Router Mikrotik Vs Router Wireless

18-01-2008 at 1:32 p03 1 comment

Yang akan tulis kali ini adalah bukan untuk membanding-bandingkan kemampuan pada masing-masing perangkat,melainkan ingin membagikan pengalaman berharga yang sayang jika di lupakan.

oke to the point,

kondisi di TKP.

ISP>Router Mikrotik>Wireless Router ADSL>Router Wireless>Wireless Accesspoint

NB:

Wireless Router ADSL        : Prolink Router ADSL,Features Pyshic:Ethernet 4 slot 1 ADSL slot
Wireless Router             : Linksys Router Wireless,Features Pyshic: Ethernet 1 Slot
Wireless Access Point       : Senao Access Point,Feauters Pyshic: Ethernet 1 slot

bila di lihat secara harfiah segi topologi sangat mudah untuk di konfigurasi,namun pada dasarnya untuk mengkoneksikan antara router mikrotik ke wireless router ini apakah harus menghubungkan semua ethernet wireless router ke router mikrotik???

jawaban nya TIDAK.

karena hanya butuh 1 kabel untuk menghubungkan semua wireless tersebut kedalam ethernet mikrotik.

oke cukup basa basi nya.

wireless router prolink kita anggap sebuah switch sebagai penghubung ke 2 wireless yang ada dan karena prolink sebuah wireless di sini lah keuntungannya.untuk menghubungkan kedua wireless kita gunakan media kabel sebagai penghubung prolink dan kedua wireless tadi.mengapa memakai kabel??karena prolink mempunyai 4 port ethernet.jadi antara prolink dengan 2 wireless tadi kita hubungkan dengan media kabel.oke sampai disini sudah aman.

lalu bagaimana menghubungkan dengan mikrotik??
gunakan sisa port pada prolink untuk di hubungkan dengan router mikrotik.jika sudah di hubungkan,maka secara fisik sudah terhubung.namun jika secara konfigurasi belum terkoneksi.
oke disini butuh sedikit konfigurasi sederhana di mikrotik maupun pada masing-masing wireless.

penjelasan sampai disini sudah cukup??
ya kita mulai konfigurasi nya di mulai dengan mikrotik😀

anggap kita sudah siap dengan akses internet yang sudah masuk di mikrotik lalu kita tinggal konfigurasi untuk koneksi LAN yang menggunakan media wireless.dan anggap media wireless ini kita memakai ip defalut wireless.

IP default Prolink = 192.168.1.254
IP default Linksys = 192.168.1.245
IP default Senao   = 192.168.1.1

oke.jika sudah mengetahui masing ip default langkah selanjutnya mengkonfigurasi dhcp di mikrotik.kita buat dengan berbeda segment agar nanti bisa menjadi proteksi wireless?tidak percaya??baca terus tutorial ini sampai habis😀
sekarang kita set dhcp pada mikrotik:

/ip pool
add name=dhcp_pool1 ranges=192.168.100.100-192.168.100.200

(ip sebagai jalur untuk koneksi mikrotik dengan client melalui media wireless).

/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=\
 static disabled=no interface=local lease-time=3d name=dhcp1

(kita gunakan interface local untuk menghubungkan ke Wireless Router Prolink)

/ip dhcp-server network
add address=192.168.100.0/24 comment="dhcp-client" gateway=192.168.100.254

apakah bisa seperti itu??pada masing-masing wireless service dhcp nya default enable.apakah tidak bentrok??

tidak akan bentrok.karena sebelum di aktifkan dhcp pada mikrotik kita disable dulu dhcp pada  masing-masing wireless agar hanya sebagai media penghubung untuk client.

sudah mengerti sampai sini??

lalu kita setting NAT di mikrotik sebagai penghubung antara mikrotik dengan client:

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=internet

oke jika semua sudah,coba test repair koneksi dhcp client dan lihat hasilnya…apakah masing-masing client mendapatkan IP dari mikrotik yaitu ip 192.168.100.0/24? dan coba test apakah semua client mendapatkan koneksi internet??

terlalu banyak pertanyaan,inti nya jika semua sudah di konfigurasi yang di atas di lakukan dengan benar..insya allah berjalan dengan baik😀

Lanjut😀

sekarang kita bahas tentang apa yang saya janjikan di tulisan ini bagian awal tentang proteksi pada wireless.mengapa saya bilang bisa memproteksi wireless??karena jika kita sudah mendapatkan ip dhcp dari mikrotik berarti semua ip default wireless tersebut tidak akan bisa di akses.tentu saja karena ip yang sudah di berikan secara dynamic ini tidak di beri akses untuk terkoneksi dengan ip masing-masing wireless.nah disini lah kita memerlukan NAT sebagai kunci agar ip wireless bisa di akses dengan ip dynamic yang di berikan mikrotik.tapi NAT tersebut bisa di aktifkan atau di non-aktifkan tergantung proteksi yang di inginkan.

Sricptnya sebagai berikut😀

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=local

(Catatan:sebenarnya cara seperti ini masih bisa di jebol dengan mengubah ip client menjadi static dan menyamakan dengan network ip wireless.ya kembali lagi,tergantung proteksi yang di inginkan)

konfigurasi cukup di sini,seterusnya bisa di coba sendiri,dan jika ada tambahan atau ada konfigurasi yang salah mohon di tegur😀

demikian pengalaman yang saya berikan karena pengalaman harus terus di kembangkan seiring jaman dan usia.tunggu tulisan-tulisan yang belum terpikirkan lagi yang pasti nya akurat dan teruji😀

akhir dari saya

Wasalam.

Entry filed under: Mikrotik, Networking, TKJ. Tags: .

Experience VSAT With IPSTAR Part 1 Kriptografi

1 Comment Add your own

  • 1. saddam  |  18-01-2008 at 1:32 p04

    sangat membantu..
    terima kasih Gan..

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed



Calender

March 2010
M T W T F S S
« Jan   May »
1234567
891011121314
15161718192021
22232425262728
293031  

Blog Stats

  • 5,204 hits

Who Many Visitors?

Open Office Pilihanmu!

About Information Your PC

IP

%d bloggers like this: